Sunday, October 16, 2005

[Blogger] [Uploading & Posting Photos]

Is anyone having as much trouble as I am uploading photos to Blogger this weekend? I just spent over an hour trying to upload 3 photos. Got 2 up. I usually use picasa/hello/bloggerbot, but it seems to have stopped working properly (this happened once before a month or two ago). It says it's uploading your image and then never does anything else. (I've tried restarting my computer.)

So, like I did last time, I switched and uploaded photos using the picture icon in Blogger. That has worked for me before (though you have to add in your own black outline around the photos if you want it). Now this isn't working right either. For about 10 minutes it says it is uploading your image, then it says "done" at the bottom left but the screen is blank and my photo is nowhere to be found.

I can't even get the Blogger Help page to open up.

I haven't posted a question in a while, so this ready-made format is new to me. Why does the text look so humongous when I'm typing it in?

Thanks for your help!



This post was written by Farmgirl from Farmgirl Fare

8 comments:

Kalyn said...

I'm such a newbie that the only way I know to post photos is using the picture icon in Blogger, and I have had trouble with it a few times recently too.For some reason it seems to get "stuck" and the photo doesn't come through. However, I just tried again and it always worked. So I don't really have a suggestion that will help you, but at least now you know you are not the only one it is happening to.

Sam said...

sometimes it just doesn't work and you just have to be patient and try again later.

When you have these problems you can always check blogger status - you might actually see they have some scheduled downtime or other issues.

You can also check out Picasa User Groups as sometimes somebody posts up there with this same question.

farmgirl said...

Thanks Kalyn. That makes me feel a little better.

farmgirl said...

Hi Sam,
Looks like we were typing comments at the same time. Thanks for the suggestions. I'll definitely check out the Picasa User Group. It's like hello works like a charm for dozens of photos, then kaput. And what's so irritating about it is that it looks like it's working, so you sit there and sit there and sit there and nothing ever happens.

farmgirl said...

I just went to the Blogger Status page (thanks for the link, Sam) and found this announcement:

"Monday, September 26, 2005

The image upload feature is currently failing on some of our servers. If this is affecting you, please try clearing your browser's cache and cookies, and then signing in again. This should put you on a different server, which may work better. We are working on getting this fixed and we will update this post when everything is back to normal.

Update: This issue has been fixed."

I don't think it's fixed, but I'll try doing what they say and see what happens.

Alanna said...

Sorry I've uploaded pictures w Picasa/Hello all weekend, no trouble ... but it's free and finicky, no doubt.

cookiecrumb said...

Well, I'm a Mac user, and Picasa/Hello wants nothing to do with us. *Sniff!*
But Blogger's photo uploader has worked reasonably well for me. Like Sam says, sometimes you just gotta try later.
My only complaint as an html naif is that I don't know how to do different sizes other than the three that are offered, or even how to remove that gray outline. (Sam? You seem to know how.)
xx

viagra online said...

Thanks for the tutorial! it was to difficult to me until I read your instructions well!