Thursday, January 10, 2008

Blogger Glitch -- Envelope Icon -- Fixed -- See Below

Is anyone else having trouble with the blogger email post link icon?

I have all the settings clicked for the envelope icon (used to enable readers to email your post to others) to appear on my post line (next to info on comments, the little edit pencil, etc.) but it disappeared a few days ago.

Nothing on blogger known issues, or its own support. A lot of threads in the support group about other recent sufferers but their suggested fixes didn't work or were well beyond my comfort and/or expertise levels.

If you have had this experience and have some insight or if you are a lot more tech savvy than me and have a suggestion, I'd love to know your thoughts.

I've emailed Blogger but who knows when I'll hear back. Luckily, it's nothing that really impacts it's functionality.

Thanks for any input.

Update: 1.24.08 -- After much twiddling, attempting fixes in html, etc., and still no emails back from Blogger, I did what someone in the Blogger Help Group recommended as a last resort fix -- in layouts I clicked restore widgets to default settings. Worked like a charm. Luckily I had no customized widgets so there were no complications. If you have this problem with the email or even the quick edit icon, give it a try, however if you've customized widgets you may want to save that code somewhere so you can put it back in afterwards.

Based on my explorations the problem came from Blogger switching to a gif it hosts for the envelope icon. For some reason some blogs had issues with the transition.



This Post was written by Faith from Blog Appetit



2 comments:

kitchenmage said...

Faith,

We've got a different, but possibly related, glitch at A Year in Bread, where those icons are HUGE - really HUGE! I know Kevin's been messing with it but making no progress.

Not much help, I know, but maybe it's a pointer to something else that will help figure it out.

Lucyano de Mattos said...

WORKS!!!! Please. Rename your post for "blogger email post icon disappear".

This is the letters i type in google to search the fix of this inconvenient problem.

Tahnk You!

Lucyano