Thursday, February 23, 2006

Size of Post an Issue?

While I can see the entire post that I made about Hawaii, I've been told by a couple bloggers, plus I witnessed it on my office manager's computer, that they can't see anything below the first picture. This is a large post, with 7-8 photos--could that be an issue for their computers? Both of my computers (an ibook and an imac G5) can see the entire post.


This Post was written by Cyndi from http://cyndicooks.com

12 comments:

The Cookbook Junkie said...

Cyndi,
I haven't been able to scroll to the bottom of your screen since last week or so. I don't think it's that particular post since it happens on any page of your blog. It always stops right below your 'Our Favorite Camping Food' dropdown box so check that code and see if that's where the problem is.

Paula

Joe said...

Hey Cyndi -

I can see everything fine in FireFox, but it stops after the sunset picture in Internet Explorer

Cyndi said...

Paula may have found the issue--I went to the template and located a piece of code that was after all the recipe categories EXCEPT the favorite camping food one. I now have it in there. Since I can't see the problem on my computer, I need those of you who couldn't see the whole thing to check and see if it's different. Thanks! Let me know what browser you're using--apparently it's an explorer thing. Joe could see everything fine in Firefox, and I can see it fine in Safari.

kitchenmage said...

Still busted, darn it.

The first link in the camping food menu is busted, could that be it? it's missing the H on the HTTP. and then there's a stack of closing DIV tags.

Hmmm.

McAuliflower said...

Here to echo- looks fine in Firefox.

McAuliflower said...

whoops- would have been more useful for me to add that its still broken in IE. Cyndi- download yourself a couple of browsers so you can check your progress.

Kitchenmage's advice is good- check your code for typos!

Cyndi said...

I fixed the http error for the first recipe.
Weird that this only affects IE.

Cyndi said...

Okay, that was weird. I still have IE on my computer, so I quit Safari, opened IE and typed in the URL for my site. Everything is in one big centered page. The banner is missing, and the two columns are gone--in my blog I should have the posts on the left and then on the right, the profile at the top, then links to other blogs, then other links, then archives, then recipes. In the version I see in Internet Explorer, those sections are there, but centered and below the post. What is going on with IE? Everything's fine in FireFox, Mozilla, and Safari. But not IE. Anyone?

Andrew said...

have you sorted it - I just checked in IE nad FF and all looks fine to me.

Cyndi said...

I'll check with Paula and JOe and see. I'll keep my fingers crossed!

kitchenmage said...

Cyndi,

Works fine now.

The thing you ran into sounds like the occasional IE hiccup on style sheets. Next time you see it, clear your browser cache, close IE, repopen it and retry.

Joe said...

Lookin' good in both now Cyndi!